Some users not able to access cPanel
Incident Report for Coast Hosting
Resolved
All systems operating normal.
Posted Jan 02, 2022 - 23:30 UTC
Monitoring
The accounts that were affected have been restored. Monitoring
Posted Jan 02, 2022 - 23:00 UTC
Identified
We have identified the issue, and currently in the process of restoring affected accounts.
Posted Jan 02, 2022 - 22:30 UTC
Investigating
We are aware some users are not able to login to cPanel. Our engineers are looking into this.
Posted Jan 02, 2022 - 22:00 UTC